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1 Introduction  

1.1 About this document 

  

This document covers the above mentioned contents of the following module: 

 

× Accounts Payables 

 
The document has been developed by the IBM Team based on the inputs from the ICAR Team. 
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2 Logging into Oracle Applications 

Navigation 

 

¶ Open the link for the Oracle Instance 

http://icarerp.iasri.res.in  

Screenshots and 
Steps 

¶ Enter the Username and password as provided (individual user name/password to be used). Password needs to be 
changed on first time login. 

¶ On logging into the application, a new page consisting of the responsibilities assigned to the user and the active 
notifications for the user will open up 

 

 

 

 

http://icarerp.iasri.res.in/
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2.1 Using Menu Bar and shortcut keys 

Screen:  Standard Bill screen 
Purpose:  To illustrate the various menu bar icons, their meanings and key board short cuts. 

 

  
1. New: Use this icon to create a new invoice. Alternative navigation: File->New 
2. Find: Use this icon to invoke find (query) screen. The keyboard short cut is F11 key. 
3. Save: Use this icon to save the record. 

 Alternative navigation: File->Save or press CTRL + S 
4. Switch Responsibility: Use this icon to change the current responsibility. Alternative navigation: File->Switch 

Responsibility 
5. Clear Record: Use this icon to clear the current (selected) record. This however does not delete a record that has 

already been saved. Alternative navigation: Edit->Clear->Record 
6. Delete Record: Use this icon to delete the current (selected) record. Alternative navigation: Edit->Delete 
7. Attachment: Use this icon to attach text files or other files if required. 
8. Help: Use this icon to invoke the ñHelpò screen. Alternative navigation: Help->Window help 

New 

Find 

Save 
Switch 

Responsibility 

Clear 

Record 

Delete 

Record 

Help 

Attach

ment 
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2.2 Important Keyboard shortcut 

  
Function/Purpose Keyboard Shortcut 

Enter into query mode F11 
Query with partial information Prefix or suffix with % 
Execute query CTRL + F11 

Close/Exit screen F4 

Invoke List of Values CTRL + L 

Insert duplicate field SHIFT +F5 

Insert duplicate record SHIFT +F6 

 

To query the form: 
 

1. For query, first press F11. 
2. Give partial information on screen like partial invoice name, number and prefix or suffix with %. 
3. Execute the query by pressing CTRL and F11. 

 
List of Value (LOV) 

LOV is a UI component that facilitates the completion of a text entry field when there are numerous values that may be 
assigned. LOVs are a useful alternative to drop-down lists, particularly in cases where displaying a long list of selections in a 
drop-down list would require excessive scrolling.  

Search within LOV list 

1. Click on the LOV icon. 
2. The list of LOV is displayed. 
3. If short list then scroll and select the required value. Press OK. 
4. If the LOV list is long, then enter any partial/full value and suffix with the ó%ô in the Find field. The ó%ô as prefix and 

suffix is also used where the subsequent word(s) of the total value is used for query. 
5. Then click Find button. 
6. This displays a shortened list of values that will match the query submitted. 
7. Select the value desired and click OK. The original text entry screen is populated 

 



 Oracle Accounts Payables ï User Manual Version 20.0 
 

 

                                                                                                                       14 of 240                                 

   

 
 

3 Process Overview 

3.1 Bill Creation, Approval and Payment Process 

 

 

 

DDO Assistant Verifies 

the physical Invoice 

and prepare the bill in  

the system

DDO forwards the File to 

Audit and Accounts 

section

DDO Validates the Bill 

in the system

Bills received by Stores /

Admin section

Initiate Approval of Bill in 

the system 

Stores /Admin section

performs certification of 

material/ Verification of bill 

and forwards it to DDO 

Assistant

DDO Assistant Apply 

the relevant TDS 

section

DDO Assistant forwards 

the bill file to DDO
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3.2 Bill Approval & Payment Process - Diagrammatic Flow 

 

After passing the bill  

File will be forwarded 

to Cash Section

Cheque  printing/writing  

by Cash Section

Payment made to 

Supplier/Employee 

Mode of 

Payment

Generate the Electronic 

File  and sends to bank 

for NEFT/RTGS 

Payment

Electronic

SF&AO/ Section 

Incharge pass the bill in 

System

Bank released the 

payment from the 

respective institute 

account to the suppliers

Generate Payment 

Advice from system and 

send to Supplier via 

Email

Invoice File  received by

  Audit & Accounts 

Section 

Dealing assistant in A&A 

section will capture the  

óFile Received dateô in 

system and verifies the bill 

Cheque

Cash Section Makes 

the payment in the 

system

Cash Book is 

generated 

automatically from 

system



 Oracle Accounts Payables ï User Manual Version 20.0 
 

 

                                                                                                                       16 of 240                                 

   

 

 

4 Logic of Nature of Bills Field ï Mandatory Field 

 This will segregate Payroll related advances given to employees, Consolidated bills prepared for multiple Employees for common 
set of expenses like telephone, Conveyance, Newspaper, Liveries, etc. 

Select Appropriate Nature of Bill while creating all the bills. This would be MANDATORY field to capture. 
  
1. Bill Creation for giving Advances to Employees (Related to Payroll) and GPF 
 
To CAPTURE necessary information at the time of giving Payroll Advances and GPF amounts 

¶ Take Bill type as STANDARD and select the relevant Nature of Bill and fill the required fields.  

¶ The Bills shall be created in the name of Employees only 
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¶ Enter the Information asked and proceed with creation of bill. Rest of process is same.  
 
 
2) To Create One Consolidate Bill for Employee Expenses like Telephone/ Newspaper/ Election Duty/ Conveyance etc. and 
need to keep a track of them in the system 
 

¶ Select the Relevant Nature of Bill. 

¶ Create Bill in the Name of your respective ñBank Managerôs Nameò 

¶ Keep the payment method as Cheque 

 
¶ In Distributions 

o Enter Multiple Distribution Lines, when you will click on the Save Button, a field will open to enter the name of the 
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beneficiary. 

o Here select the name of the Employee in whose Bank Account that amount will be directly credited. 

o Create Multiple distribution lines for different beneficiaries. 

o ICAR Bill Report, would capture all beneficiariesô name in the report, as an Annexure. 

 
 

¶ Payment Process: To make payment of these kinds of bills, ICAR EFT for Consolidated Bill report shall be run showing 

Bank details of all beneficiaries and shall be sent to bank along with the cheque. 

(Since the Payment Method of these bill shall be cheque in n/o ñManager, Bankò) 

 
IMPORTANT NOTEéééé..REQUIRES ATTENTIONé. 

 
For all others bills like: 
Vendor Bills with TDS, Vendor Bills other Than TDS, Pensioner's bills, Non Payroll Advances requiring settlement, etc. Select 
Nature of Bill as Others. 

 
And rest of the process is same. 
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5 Bill Creation Process 

5.1 Business Process ï Bill Creation Process Based on Purchase Order- 

Overview ¶ A Purchase order is created by the purchasing department to place an order for purchase of an Asset, service, or 
incurring any expense. 

¶ Then upon receiving the goods or service, a receipt is prepared. 

¶ On the basis of receipt, then a bill shall be created. 

¶ This process shall be used for creation of bills for fixed assets, Projects, Expenses, Inventory. 

Navigation   IARI Payable DDO AssistantĄBill Processing 

Bill Creation 
Process based on 
PO - DDO 
Assistant 

 

Click on Bill 

Processing to 

Create a Bill 
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Bill Creation 
Process based on 
PO - DDO 
Assistant  

¶ The DDO assistant shall receive a bill file from the purchasing section which he shall use for entering the bills  

¶ Following is the bill form. 

 

Enter vendor invoice 

date 

Select vendor name 

Select Nature of Bill 

Enter Invoice number 
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Bill Creation 
Process based on 
PO - DDO 
Assistant 

o Respective Instituteôs name will be defaulted automatically. 

o Bill type-Click on the LOVôs button to select it from List of Values (LOV). It is showing various types of Bills that can be 
created in system. . 

o Standard- It is used for creating a normal invoice, for creating a settlement invoice etc. 

o Credit Memo- It is used to give some credit to a vendor on receiving a credit memo. 

o Prepayment- It is used to create a bill for making an advance payment to vendor/employee. 

o Nature of Bill field ï For reading this is detail, please see the section of ñNature of Bill Fieldò 

o Select the appropriate Nature of Bill. 

 

  

Click on Bill type 

to select standard 
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Bill Creation 
Process based on 
PO - DDO 
Assistant 

¶ Select the Purchase order number from the list of values for which invoice is to be created. The PO number will be there in 
the bill file. 

 

 

¶ Select the relevant PO and click on OK button. 

¶ Vendor name and Supplier number will come automatically. 

Select the PO number 
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Bill Creation 
Process based on 
PO - DDO 
Assistant 

¶ Vendor name, supplier Number and supplier site will come automatically.  

¶ Click on the LOV button on the Vendor Invoice date field. 

¶ The following screen will open up. 

¶ Select the invoice date from the calendar. 

 

 

Click on LOV button 
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Bill Creation 
Process based on 
PO - DDO 
Assistant 

¶ Enter the Vendor Invoice number present on the invoice 

¶ Enter the Invoice file received date and the bill amount with reference to the invoice present in the bill file. 
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Bill Creation 
Process based on 
PO - DDO 
Assistant 

 

¶ Once all the required fields are entered, click on Match button. 

 

  

 

Click on Match button to 

match with PO 
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Bill Creation 
Process based on 
PO - DDO 
Assistant 

¶ ñFind Receipts for Matching ñform opens up. 

¶ Purchase Order number is coming from bill header. 

¶ Click on Find. 
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Bill Creation 
Process based on 
PO - DDO 
Assistant 

¶ ñMatch to Receiptsò form opens up. 

¶ Check Match Box. 

¶ Click on Match Button as shown in figure 
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Bill Creation 
Process based on 
PO - DDO 
Assistant 

¶ Once you click on Match Button then purchase order details will copied to bill form. 

¶ The DDO Assistant shall save the bill and the bill is created. 

 

 

Click on this yellow floppy to save. 

Match with PO 
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Bill Creation 
Process based on 
PO - DDO 
Assistant 

¶ If the user wants to view the populated details, he can go to Lines and see the receipts number, quantity received, etc. 
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Bill Creation 
Process based on 
PO - DDO 
Assistant 

¶ Click on Actionsé1 button. 
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Bill Creation 
Process based on 
PO - DDO 
Assistant 

¶ Run ICAR Bill Report, take a Print and forward it to the DDO. 

¶ Go to section ñHow to Run Reportò to learn about it. 

¶ Close the form and forward the bill file to the DDO for checking. 
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5.2 Business Process ï Bill Creation Process without PO 

Navigation 

 

¶ Open the link for the Oracle Instance 

http://icarerp.iasri.res.in/ (For User Training Instance) 

Bill Creation 
Process without 
PO - DDO 
Assistant 

 

¶ Enter the Username and password as provided (individual user name/password to be used). Password needs 
to be changed on first time login. 

¶ Navigation: Home Page Opens Up 

 

 

 

 

http://fms.iasri.res.in:8005/
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Bill Creation 
Process without 
PO - DDO 
Assistant 

 

¶ Click on IARI Payables DDO Assistant, then Click on Bill Processing to open Bill form as shown in the 
following figure. 

¶ Navigation: IARI Payable DDO Assistant-Bill Processing 

 

 

1. Click on IARI Payables DDO Assistant 

responsibility. 

2. Click on Bill Processing 
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Bill Creation 
Process without 
PO - DDO 
Assistant 

 

 

 

Click on Bill Processing to 

create a Bill 
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¶ The DDO assistant shall receive a bill file from the purchasing section which he shall use for entering the bills  

¶ Following is the bill form. 

 

Enter vendor invoice 

date 

Select vendor name 

Select Nature of Bill 

Enter Invoice number 
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o Respective Instituteôs name will be defaulted automatically. 

o Bill type-Click on the LOVôs button to select it from List of Values (LOV). It is showing various types of Bills 
that can be created in system. . 

o Standard- It is used for creating a normal invoice, for creating a settlement invoice etc. 

o Credit Memo- It is used to give some credit to a vendor on receiving a credit memo. 

o Prepayment- It is used to create a bill for making an advance payment to vendor/employee. 

o Nature of Bill field ï For reading this is detail, please see the section of ñNature of Bill Fieldò 

o Select the appropriate Nature of Bill. 

 

  

Click on Bill type 

to select standard 
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¶ Vendor name- Enter the name of the vendor. You can search the name from the LOVôs attached.  Click on Ok 
to select. 

 

 

 

 

Click on the LOV button 
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¶ Supplier number 

o It is the unique number assigned to every supplier by the system automatically. 

o On selecting the Vendor name, the supplier number will come automatically. 

¶ Supplier site-If the vendor has only one site, it will come automatically. If there are multiple sites of a vendor 
than select the relevant supplier site. 
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¶ Vendor invoice date-Enter the date present on the vendor invoice. You can use the calendar. 

 

Click on the LOV button 
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¶ Vendor invoice number-The system will give you the following message. Click on Cancel and enter the 
invoice number as mentioned on the vendor invoice. 
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¶ Bill amount- Enter the amount of invoice to be entered. 

¶ Also enter the date on which the invoice is received by the DDO/ DDO assistant in the field óInvoice Received 
Date by DDOô. 
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¶ Payment Terms: Will be default. 

¶ Payment Method: It will always be default from the supplier level. However, at the time of creation of bill, the 
user can change the payment method to the desired. For making the payment method as Electronic, the user 
shall make sure that the Bank details are available. 
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Now, Click on Lines. 

¶ Line Type will be Item (automatic). 

¶ Enter Amount and click on Distributions. 

 

 

Enter amount  

 

Click Distribution 
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¶ Distributions form open up. 

¶ Click on the Account LOVôs. 

 

 

Enter amount  
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¶ In Distributions window, user will be entering the code combinations where the accounting of the bill shall take 
place. 

¶ Institute- Institute name will come automatically once you click on the LOV button. 

 

 

 



 Oracle Accounts Payables ï User Manual Version 20.0 
 

 

                                                                                                                       46 of 240                                 

   

Bill Creation 
Process without 
PO - DDO 
Assistant 

 

¶ Fund type-  

o It means the source of funds from which the funds will be disbursed. 

o Select the appropriate fund type from the LOVôs attached. Whether the expenditure is from Plan, Non 
Plan, IRGS, deposit scheme, etc 

o  Click OK. 
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¶ If the Source of fund is Non-Plan, IRGS, select default scheme code. If the source of fund is other than Non-
Plan, select the relevant scheme code from the list. 
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¶ Account- Select the correct natural account from the list given. 

o It signifies the account in which the invoice should be accounted. 

o User can search for the required account by using % and finding it in the Find field. 

o This LOV contains all the accounts. 

 


